西安人的城墙下,是西安人的火车

安装phpweb程序Mysql version can not be less than 4.1

安装phpweb程序时,访问你的域名, 出现”Mysql version can not be less than 4.1″,不要担心,不是什么大问题;

如果你再次刷新可以访问,也许是你的数据库服务器瞬时宕机了一下;

1)如果你刷新还是不能访问,那就去检查一下你的数据库服务器了,我发现有一次竟然是数据库服务器被停掉了??晕啊,多亏经常检查呢;

2)如果数据库服务器没有问题的话,那就去检查一下服务器上这个文件config.inc.php中的数据库的用户名和密码是不是和你真是的数据库信息一致?对应关系一定要记清楚哦

$dbHost=”localhost”;
$dbName=”mysql”;             数据库名称
$dbUser=”mysql029″;        数据库用户名
$dbPass=”888888″;           数据库密码

3)如果看不到,那就去控制面板上重置一下密码吧,然后再修改这个文件。

4)安装的时候出现Mysql version can not be less than 4.1时,用记事本打开includes下的 config.inc.php 把内容替换成上面的代码保存即可!

      <?php
header(“location:base/install/”);
?>

 

————————————————————————————————————————————————

西城思易- phpweb正版授权, 二次开发  ,插件定制,模块安装, 问题处理;

 

QQ:2632163814

 

淘宝店铺:ueye.taobao.com

 

 

原创文章如转载,请注明本文链接:西秦记 » 安装phpweb程序Mysql version can not be less than 4.1

分享到:更多 ()

评论 抢沙发

评论前必须登录!

 

专注于中小企业信息化解决方案

联系我们